Support » Plugin: Easy Updates Manager » Can’t apply settings to Easy Updates Manager

  • Resolved Paddy Duncan

    (@paddy-duncan)


    WP 5.0 on a managed WP site on GoDaddy (not my choice – client signed up for 10 years before I came on board). It’s running an old abandoned theme called Risala (which still seems to work) No other plugin issues. Classic Editor is installed as the theme, needless to say, will never work with Gutenberg.

    Latest version of Easy Updates Manager is installed.

    Click on Automatic Updates->Custom, the “working” notification starts, and when it stops, NOTHING is selected, nor can anything in any category BE selected after that. This, btw, happened with the last version too (after the WP update) and I was hoping the latest version would fix it. Nope. At the moment, it’s utterly useless on this particular site, though working fine on all other WP sites I run, including some updated to WP 5. I don’t know if it’s a problem with the theme – if it is, I can’t fix it. There are no javascript errors in the console (other than a couple related to Instagram)

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Ronald Huereca

    (@ronalfy)

    Are you able to check your PHP error logs and see if Easy Updates Manager is causing any errors?

    Not that I can find. GoDaddy’s Managed WordPress allows absolutely no access to the backend – it’s designed for complete idiots, as far as I can tell. No CPanel, no nothing. I tried installing the Error Log Monitor plugin, but can’t enable that because…with the *&^% managed WP hosting, they’ve removed all the Screen Options. Seriously terrible hosting.

    So short of digging around in the PHP itself I’m out of luck, and given the age of the theme and the fact that I’m not up for breaking things, nor sitting on hold with GoDaddy for who knows how long, I think I’ll go back to managing the plugins by hand. It’s one site out of 30 so it won’t kill me. If you can think of anything else to try, let me know. (And yes, I will once again attempt to impress upon the client, who STILL hasn’t done anything about SSL either, despite my warnings, that something should be done soon…)

    Plugin Contributor Ronald Huereca

    (@ronalfy)

    You can also try resetting the options in Advanced and see if that works. Documentation is here: https://easyupdatesmanager.com/knowledge-base/reset-options/

    Nope – that didn’t work either. Didn’t think it would, since uninstalling (which removes the settings and data) and reinstalling hadn’t worked either. Not that it HAD any settings to lose on this site! Oh well. I suspect that until we get this entire site overhauled, these issues will continue. It’s running on PHP 5.6, and I’m not about to update that either, as for all I know it might send the theme over a cliff. Methinks this may be an outlier – related to a theme that hasn’t been updated in five years, and not something you or I can easily solve. But thanks for trying! I also wouldn’t be surprised if GoDaddy’s managed hosting has something to do with it as well, but that’s just a guess.

    I have exactly the same problem. Godaddy installed WordPress 5.0 automatically, my site broke. It removed the capability to assign parents to pages. I contacted the support to figure out how to downgrade Word Press Core. They told me to restore the backup from the day before UP Core update. Since I hadn’t touched my site since the release day, I was able to roll back to WP 4.9.8.

    I would like to stop my site to update automatically to WP5.0, I found this plugin. It would be a wonderful thing if it works, but the plugin doesn’t let me change the setting. When I press “Disable All Updates”, it doesn’t change the green button. I can’t change WordPress core update.

    I would really don’t want Godaddy to update WordPress Core. Is there a way to solve this?

    Plugin Contributor Ronald Huereca

    (@ronalfy)

    Unfortunately, some hosts do not adhere to WordPress’ defaults and upgrade anyway, regardless of EUM’s settings. This is out of our control and is up to the host.

    I would contact your host and ask them to adhere to your update settings because automatically updating a customer is a bad practice.

    same thing happening to me on GoDaddy’s Managed WordPress hosting.

    Another reason not to use it GoDaddy’s Managed WordPress hosting.

    • This reply was modified 6 months, 1 week ago by  c3idesign.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t apply settings to Easy Updates Manager’ is closed to new replies.