Support » Plugin: Tutor LMS - eLearning and online course solution » Can’t answer course Q&A in the front-end

  • Resolved hcmendez

    (@hcmendez)


    I can’t answer any question in the front end course/lesson window. I’m able to make a question on the front end but the instructor can’t answer it. As an instructor I can create the answer, write it but when clicking on the Send button it doesn’t do anything. The only way to answer the question is if I’m in the WordPress backend or in the dashboard in the Questions & Answer section.

    The lesson template was made using oxygen builder.

    https://imgur.com/Brr5eTE
    https://imgur.com/nJYG5qq
    https://imgur.com/TfCr6DB

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Sekander Badsha

    (@badsha_eee)

    Hi,

    Do you get any error message on the browser console? We might need to have a deeper look in your site. Please send an email to support at themeum dot com with the website link.

    Thread Starter hcmendez

    (@hcmendez)

    Hello, I’m in the lesson page and I’m seeing this issues (see the linked image).

    https://imgur.com/PcFx5iR

    I will send this screenshot along with the other details of this post as a contact email.

    Plugin Support Sekander Badsha

    (@badsha_eee)

    Thank you so much for sharing the screenshot.

    The ERR_BLOCKED_BY_CLIENT issue is generated mostly by adblockers and anti-virus software. Is it possible to check from a different device or browser?

    There could be some plugin conflict as well. I would suggest you check these issues and share them with the support staff via email.

    Thread Starter hcmendez

    (@hcmendez)

    Hello, I just checked this in other browsers without any ad block extension and I can’t post the answer.

    Test on Firefox Developer Edition: https://imgur.com/TPhzgJu
    Test on Edge: https://imgur.com/rJMBga9

    Plugin Support Md Billal Hossain

    (@probillals)

    Hello @hcmendez

    ​Sometimes the functionality stopped working when there is any conflict occurs. So I recommend you to check the plugin/ theme conflict.
    ​This doc will help to find the conflict easily
    https://wpforms.com/docs/how-to-test-for-theme-or-plugin-conflicts/

    Thread Starter hcmendez

    (@hcmendez)

    Hello,

    I’m sharing my stack of plugins I’m using on this website so you can see the problem is with TutorLMS or Oxygen builder. I believe the error must be caused for the Oxygen TutorLMS plugin as it is the only plugin that allows me to create this template. I have deactivated all of my plugins and only left activated the essentials and the bug stills the same.

    Stack of plugins: https://imgur.com/svxZPVI
    Course Q&A Window: https://imgur.com/bywwehj
    Console to see errors: https://imgur.com/AlO64YT

    PD. All the Ad Blocks are disabled.

    • This reply was modified 7 months, 3 weeks ago by hcmendez.
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t answer course Q&A in the front-end’ is closed to new replies.