Support » Theme: Nisarg » Can’t allow comments – Nisarg theme

  • Hi.
    Does anybody know how to allow comments in my posts.

    When editing the posts it says that comments are allowed, but when checking the blog the comments are still closed.

    I have tried on different devices, but all the same.

    • This topic was modified 5 months, 1 week ago by  thure29.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you activated comments in the Dashboard? Settings -> Discussion
    That would be the only section right now coming to my mind that might be holding you back.

    Good luck

    Lille Ulven

    Lilleulven – thanks! It seems to work 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.