Support » Plugin: Video Slider - Slider Carousel » Can’t add video to slider

  • Resolved bt64

    (@bt64)


    When making an slider sometimes it will not “grab” the video.
    Image is no problem but video (mp4) doesn’t seem to “stick”.

    I go to edit a Video Title and click on Add Video, if I select it from my media the field stay’s empty.
    If I paste the URL the field stay’s empty after clicking add.

    Please help.

    • This topic was modified 4 months ago by bt64.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author richteam

    (@richteam)

    Dear bt64.

    Please can you tell us which video are you using?

    It is imperative that the video link works in the slider, you must add like this: “https” and not so “http”. Please check everything and tell us.

    Thank You.

    bt64

    (@bt64)

    The video I’m using is mp4 on my Google Drive.
    The link is like this:
    https://docs.google.com/uc?id=GOOGLE-DRIVE-FILE-ID&export=view
    Strange thing is that it sometimes works and sometimes not (even the same link).

    • This reply was modified 4 months ago by bt64.
    bt64

    (@bt64)

    Perhaps interesting.
    If I put link hard into db (Rich_Web_VSldier_Add_Src and Rich_Web_VSldier_Add_Vid) it works perfectly.
    It looks like the plugin can’t always write to the db?

    Plugin Author richteam

    (@richteam)

    Dear bt64.

    Thanks for the question.

    We do not have an opportunity to upload a file from Google Drive. That’s why it sometimes works and sometimes not.

    You can just add a YouTube, Vimeo and MP4 videos with links.

    Thank You.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.