Support » Plugin: WP Zombaio » Can't add users

  • Resolved TheMistress

    (@themistress)


    Everything seemed to be setup properly but when I go to add a user manually in zombaio but I keep getting this error message

    (Add user to site…
    Provided username: zebra0000…
    Provided password: zebra9900…
    Executing Password management script…
    Password management ERROR…
    Password management response time 359 ms…
    Password management response (30 first bytes): <H1>ZOMBAIO GATEWAY 1.1</H1><H
    Subscription could not be created!)

    Anyone have any idea how to fix this?
    Thanks

    https://wordpress.org/plugins/wp-zombaio/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Barry Carlyon

    (@barrycarlyon)

    Hi there,

    You can’t add users manually in this way. It’s on the feature list to be allowed however.

    If you set “Bypass IPN Verification” to Yes in the settings, it should go thru fine.

    But to manually create a user, just manually make them in WordPress.

    Barry

    Thread Starter TheMistress

    (@themistress)

    Thanks for the quick reply, its all good now.

    Plugin Author Barry Carlyon

    (@barrycarlyon)

    That good to hear!

    Let me know if you have any other issues/suggestions and I can add them/fix them in a future release!

    Sidenote about this:

    With IPN verfication disabled this same error appears in Zombaio but WP Zombaio does receive the request. If you have logs enabled the WP Zombaaio logs will have the User.Add in it but the user just isn’t created.

    I’m guessing it’s just not setup to handle the different json data bundle from the manual add form.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't add users’ is closed to new replies.