Support » How-To and Troubleshooting » Can’t add tags suddenly

Can’t add tags suddenly

  • I am puzzled. When creating or editing a post tags will not save when the post is published. I an assign then in the tag block but when I hit publish they dissapear. Eisting tags are staying. Just can’t add new.


    How do I proceed?


Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi


    Forum Moderator

    Check your plugins to, make sure everything is up to date

    I just had this problem after I updated from 2.8 to 2.8.1 .. after wasting a morning, I discovered that the problem was a slightly corrupt “wp_terms” table (or whatever prefix you may be using) ..

    Logging into phpMyAdmin, selecting the table, clicking the “Operations” tab up top, and then clicking “Repair Table” .. fixed the whole thing .. took about 10 seconds .. after wasting the morning that is.

    If you don’t use phpMyAdmin to manage your MySQL database, whatever you use should have a similar function .. or you can get all down and dirty by going through your terminal app with a “repair table TABLENAME” command.

    Hope that helps.

    I’m having the same issue. I’ve tried disabling all plugins and the table repairs mentioned here and nothing has fixed the problem. I simply can’t add tags to posts. Any other ideas?

    I am having this same problem. I upgraded directly from 2.7.1 to 2.8.2 and I can no longer add tags (neither from quick edit or edit).

    I also cannot edit comments once they have been created.

    I tried disabling ALL plugins but am still having the same results. I have tried both Firefox 3.0.11, and 3.5.1.

    I also tried “re-upgrading” by going to Tools | Upgraded | Re-install Automatically. That does not change the behavior either.

    I am using the newest version 2.0.1 of WooThemes FreshNews theme. When I switch back to the default WP theme, I still have the same problems.

    Please offer insight. Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t add tags suddenly’ is closed to new replies.