WordPress.org

Support

Support » How-To and Troubleshooting » can’t add tags in 2.8

can’t add tags in 2.8

  • I can’t add tags to posts since installing version 2.8. When I add a tag (in the ‘post tags’ box on the right hand side when editing a post), and click ‘add’, nothing happens.

Viewing 15 replies - 1 through 15 (of 25 total)
  • Are you using the plugin Category Icons?

    Tera

    Hi Tera, no, I’m not using that plugin.

    Steve

    If you are using hyperdb, upgrade that.

    I am having the same problem.

    Update: If you have the plugin NextGen Gallery/Widget installed, deactivate it. I just did it and everything is working just fine.

    that’s only a temp workaround.
    i don’t have nextgen gallery so this doesn’t help me.

    I had the same problem too, but it went away when I deactivated the “No Flash Uploader” plugin.

    My suggestion is to go through the plugin list and deactivate one by one to see if it helps.

    I’ve tried deactivating plugins but it didn’t fix the problem for me. I’m encountering the same issue. Any help would be appreciated.

    Solution here. Problem came from your theme and the new JQUERY engine from 2.8

    WordPress 2.8 et les problèmes de Tags et de Thème

    I don’t know this language and i meet this trouble too. Can you advise way to fix this trouble ? I have try to post new post in my blog ” SEO Tips ” and when i add new tag , it’s listed bellow . But i click in Public Post or Update , content of post will be update fine but no tag showed . I don’t know how to fix it. I try to much way and deactive plugins too but no help much.

    Solution here. Problem came from your theme and the new JQUERY engine from 2.8
    http://www.frenchytech.com/2009/07/25/wordpress-28-et-les-problemes-de-tags-et-de-theme/

    I had the same problem since the upgrade to 2.8.3.
    For me it was the Simple Tags plugin. I disabled it and everything is working again.
    Check if you have a plugin installed that is not compatible with the version of WordPress, and try to disable it first.

    I have been struggling with this too! I was using IE6(just kidding) Firefox while trying to add tags, nothing worked.

    I opened the admin in Google chrome, tried adding a tag, and it worked. I then went back to Firefox and for some STUPID reasoning beyond my knowledge, the adding tags now worked!

    Coincidence? I really don’t know, but try it! (I love Google Chrome BTW)

    I’m using WP 2.8.4 on Firefox 3.0.13 and can’t add custom tags.

    anhblog.net – thanks for the link, but the link to the solution there does not work

    I don’t have any of the plugins which the users above had disabled to make their fix.

    Anyone figured this out yet?

    Hello all,

    I found the solution on another thread:
    Upgrade your Podpress plugin from 8.8 to 8.8.1 and you should be able to add tags and upload images again.

    Cheers!

    Now i’m in 2.8.4 and it’s same. I can’t add tag anymore

    2.8.4 and firefox 3.0.10 and I can’t add tags. I tried in IE 6 and it worked fine. weird.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘can’t add tags in 2.8’ is closed to new replies.
Skip to toolbar