Support » Plugins and Hacks » [Resolved] Can't add slides to a slide show?

[Resolved] Can't add slides to a slide show?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Josh Leuze


    Sorry Tony, I’m not sure I follow your question. You have added slides, but they aren’t showing up in the slideshow, is that it? Can you post a link to the site you’re working on?

    Hi Josh, sorry for the delay, I suspect that’s down to time difference!
    I’ve found the problem. I’m new to WordPress, this is my first attempt at a site (although I’ve built other sites in straight HTML and WYSiWYG software). The HELP referred to metaboxes which is a new term to me and I didn’t understand what that was or where it was. I just happened to notice that the slide show was listed in a box in the right hand bottom corner of the slide properties page with a tick box. Ah, Eureka, this must be the meta box so I ticked it and all works fine now. I apologise for this but at 69 theis old brain doesn’t work as fast as it used to 🙂

    I posted the answer to my other question about sizing slides on the relevant post.
    Many thanks for your response.

    Plugin Author Josh Leuze


    Glad to hear you got it figured out, I’ll try to include more visual aids in the documentation to make those details clearer!

    Thanks Josh that would be useful for real beginners like me!
    Thanks again

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Can't add slides to a slide show?’ is closed to new replies.