Support » Plugins and Hacks » [Resolved] Can't add slides – array error

[Resolved] Can't add slides – array error

  • I created a test slider and it worked fine. I deleted all the slides and created images for the real slider, and when I try to add images to the slider I get the following messages:

    Warning: array_merge(): Argument #1 is not an array in /home/content/97/9100297/html/wp-content/plugins/ml-slider/ml-slider.php on line 353


    ERROR File doesn’t exist? Check file permissions

    It Doesn’t matter what images I try to add. Help!

    I’ve tried to uninstall and re-install the plugin. Nothing has changed in my WP config. I’ve not added any new plug-ins or updated any plugins.


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Matcha Labs


    Hi writingspider,

    Thanks for the bug report. The array_merge problem will be fixed in the next version. That’s just a warning, not great but it won’t stop the plugin from working.

    The Error is more significant.
    – Have you deleted any Media Files directly from your server or Media Library?
    – What happens if you remove the slides and upload them as completely new images?
    – Are you able to upload new images to posts and pages in WordPress?


    I tried deleting and reloading the images, I removed all the slides and sliders. I shut down FireFox, and restarted my laptop and it started working again. I’m thinking it had something to do with the browser. Anyway, it is fixed now. Thanks for the reply.

    I cannot add slides to metaslider. I saw in another thread that it could be other plugins which are making it bug, but I cannot uninstall other plugins, as they are essential to might sight. Any way I can still add slides? If not, I will have to uninstall metaslider, a program I was excited to use.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Can't add slides – array error’ is closed to new replies.