Support » Plugin: WP-Polls » Can't add polls after WordPress update.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Lester Chan

    (@gamerz)

    Could you deactivate the polls and activate it again? If that still doesn’t work, could you check the database to see if the wp_pollsq, wp_pollsip and wp_pollsq is created?

    Are you using Multsite?

    No i’m not using multisite. I’ve checked database. None of this tables exists in database.

    Plugin Author Lester Chan

    (@gamerz)

    That is weird, was it even working before that? Because I don’t see why the tables will be wiped unless you uninstalled the plugin.

    If you deactivate and activate the plugin again, the table should be created.

    To nablator:
    Maybe the privilege of your database do not allow you to create tables.
    I have met this kind of question, asigned “create” privilege to the database user, then solved it.

    Hi author.I have a problem that poll showing result to me when i reload the page after voting.i want to show the poll again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can't add polls after WordPress update.’ is closed to new replies.