WordPress.org

Forums

WP-Polls
[resolved] Can't add polls after WordPress update. (6 posts)

  1. nablator
    Member
    Posted 1 year ago #

    Hi. Today i uptaded one of may sites from WP 3.7.1 to 3.8.1. Now everytime i'm trying to add new poll it fails : Error In Adding Poll, Error In Adding Poll's Answer .

    http://wordpress.org/plugins/wp-polls/

  2. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    Could you deactivate the polls and activate it again? If that still doesn't work, could you check the database to see if the wp_pollsq, wp_pollsip and wp_pollsq is created?

    Are you using Multsite?

  3. nablator
    Member
    Posted 1 year ago #

    No i'm not using multisite. I've checked database. None of this tables exists in database.

  4. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    That is weird, was it even working before that? Because I don't see why the tables will be wiped unless you uninstalled the plugin.

    If you deactivate and activate the plugin again, the table should be created.

  5. Frank Yin
    Member
    Posted 1 year ago #

    To nablator:
    Maybe the privilege of your database do not allow you to create tables.
    I have met this kind of question, asigned "create" privilege to the database user, then solved it.

  6. Muhammad Sikander
    Member
    Posted 1 year ago #

    Hi author.I have a problem that poll showing result to me when i reload the page after voting.i want to show the poll again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.