Support » Plugin: Multiple Galleries » Can't add photos from existing media

  • jlself

    (@jlself)


    When I add media from the existing images uploaded to the server, the thumbnails do not show, and when I click the ‘Show’ text, nothing happens.

    It is indeed the plugin, as I deactivated it and was able media worked as usual. I have the latest version of MG too.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Schleicher

    (@schleicher)

    Yup. Same here.

    cisoprogressivo

    (@cisoprogressivo)

    Same here.
    I’m forced to deactivate it. Hope that will be solved soon.
    This is happening since WordPress 3.1.3.

    This happens to me too – I have not found a fix, but I do have a work around.

    This bug only happens when you try to add media from the visual editor wysiwyg mode. If you click the html tab and then add media/images then the ‘show’ link works

    Same problem here, completely breaks the popup “Media Library” tab, no thumbnails and now “show” link functionality.

    I tried using HTML view but it doesn’t solve the problem.

    Still the case with WP 3.2.1

    Wish this plugin was integrated with WP, actually. Very wise feature.

    Same problem here. Too bad.

    Yep same here !! Wish they would update it .. I love this plugin!

    Great pickup kimedia!! Switching to HTML mode and it work… just have to remember that 😉

    Same issue:
    When adding media in post, no thumbnails and “Show” links are dead.
    Please update this useful plugin.

    Plugin Author Kaspars

    (@kasparsd)

    Could anyone please verify if you’re seeing any javascript errors on that Insert Gallery page? It must be some kind of plugin conflict or special use case which is causing the problem. The plugin is working fine even with latest 3.3-beta3.

    Plugin Author Kaspars

    (@kasparsd)

    This plugin works only with images attached to the gallery of the post. It won’t work on the Media Library tab because it contains pagination and there is no easy way to add and save checkbox selection across paginated sets of photos.

    Hi folks,

    Kaspars, thanks for addressing the problem here. 🙂
    Everyone else, I’m having what I believe to be the exact same problem as all of you. I’ve been providing Kaspars with info related to the problem, but I don’t know that any of it has gotten us anywhere yet, aside from being more conscious that the problem exists. 😉 If anyone could pitch in with any additional info or troubleshooting, I’m sure that’d be helpful!
    I really appreciate this plugin and would love to help get it working properly for me, regardless of what the problem is! I’ll certainly keep troubleshooting on my end and report back if I figure anything out. If everyone starts providing info perhaps we can find a common thread in our installations that is causing this problem.

    For informational purposes:

    The plugin is working perfectly for me from the Gallery tab, and doing exactly what it’s supposed to. The problem I’m experiencing is that when it is enabled, the Media Library tab does not function properly on any page or post. The image thumbnails do not display, and the “Show” link does nothing at all. This affects inserting individual images. (It should be noted that for some reason everything behaves correctly if the HTML editor is selected, rather than the WYSIWYG editor. That said, I’m not comfortable telling a client to just “deal with it” if they are not comfortable with the HTML editor.)

    I receive an error in the JS console when I click on the Media Library tab.
    In Chrome the error reports as:
    Uncaught TypeError: Cannot set property 'checked' of null
    In Firefox the error reports as:
    f.I("linkto-file") is null @ http://[removed].com/wp-admin/load-scripts.php?c=1&load=jquery,utils,swfupload-all,swfupload-handlers,json2,thickbox,media-upload,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,admin-gallery&ver=602c76d06172ee798ff8b58597fbb1dd:471

    If I deactivate Multiple Galleries I do not get this error and the Media Library tab exhibits proper default behavior.

    I’m running a fresh install of 3.2.1, with the default Twenty Eleven theme. I’m running Multiple Galleries 0.4.1, and have disabled all other plugins for troubleshooting purposes.
    List of (temporarily deactivated) plugins installed:
    Akismet (Never activated)
    Jetpack (Never activated)
    Social Media Widget (Usually activated)
    WP-Slimbox2 (Usually activated)

    Thanks everybody!

    Or not… 🙁

    i can confirm that reverting to version .3 will fix the above issue for those who have not been able to resolve it.

    it works great , it just shows the annoying update available notification in the dashboard

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Can't add photos from existing media’ is closed to new replies.