Support » Fixing WordPress » Can't add new user

  • Resolved ninalewis

    (@ninalewis)


    I need to add a new user but can’t!

    I’ve worked for over 2 hours with Bluehost (where my site is hosted) and they couldn’t figure it out so they send me here.

    They re-installed WP and deleted my plugins but that didn’t help. We tried using Firefox, Chrome, and Safari. (I’m on a Mac.)

    Can anybody help me figure out what I need to do so I can add users?

Viewing 8 replies - 16 through 23 (of 23 total)
  • Hold on… grab a cuppa tea.. 🙂

    Arggh!! I’m mixing myself up. Did I put the wp-includes in the wrong directory? Where does it go? Does it go in the wp-admin folder? Or the root folder?

    There are three seperate folders in a WordPress install:
    the first is wp-admin
    the next is wp-content
    the third is wp-includes
    …so the wp-includes goes with the other two, but not in either of the other two.

    I don’t think tea will help! I have a headache 🙁

    Okay. I’ve got it in the right place but I still can’t create a new user.

    Sigh . . .

    Oh wait!!!!!!!!!!!!!!!!!!!!

    Huzzah!!! The new user is really there. Really and truly there! I’m absolutely thrilled!!!

    Now, I’m wondering if the fellow at Bluehost that helped me really DID upgrade WP . . .

    A huge, heartfelt thanks to you both!

    YAY!! …party time!!

    *ahem*

    Seriously, now… your dashboard should state what version of WordPress is installed. Bluehost is usually quite good at keeping latest upgrades, but check your Dashboard.

    Bluehost has always been marvelous to work with.

    I just wondered because the date on the files when they were last modified was not the date that they were helping me and supposedly re-installed the files.

    Oh well. No matter. Everything is wonderful now.

    Moderator t-p

    (@t-p)

    Glad to know it 🙂

    @ninalewis… mark this thread “Resolved”.

    Texoma

    (@texoma)

    ninalewis, can you tell me what you did to make adding new users work?

Viewing 8 replies - 16 through 23 (of 23 total)
  • The topic ‘Can't add new user’ is closed to new replies.