WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't add new post, WordPress stays loading (3 posts)

  1. LatinZoneMagazine
    Member
    Posted 8 months ago #

    When I press the add new post, my wordpress stays on loading. Right now it has been on loading for more than two minutes. Last time it stayed loading for 10 minutes. It does not move from the page I'm in and has the loading circle arrow on top. What could be the problem?

  2. esmi
    Forum Moderator
    Posted 8 months ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. LatinZoneMagazine
    Member
    Posted 8 months ago #

    Thanks, I found a forum about the problem that stated may had been Go Daddy's server related. I contacted them. They said it was a plugin but I have reactivate even more plugins than I had before and have no issues. So it was a server issue. Thanks a lot for your help. I solved it with them. :-)

Reply

You must log in to post.

About this Topic