Organize Series
[resolved] Can't add new post to an existing serie (4 posts)

  1. MadGrin
    Posted 2 years ago #

    Hi to all,
    today I have updated organize series to the last version (2.4.6).

    Later I created a new post but I'm unable to add it to an existing series.
    I tried either in QUICK MODIFY view and in the NORMAL MODIFY view without success.

    The blog is http://www.madgrin.com/ and the series is http://www.madgrin.com/series/vietnam-laos-cambogia/ (at the moment it contains only one post).

    I deleted the plugin and re-installed it but I have still the same problem!



  2. Darren Ethier (nerrad)
    Plugin Author

    Posted 2 years ago #

    make sure you are on the latest WordPress version (WP3.7 or WP3.7.1). Organize Series 2.4.6 will not work with earlier versions of WordPress.

  3. MadGrin
    Posted 2 years ago #

    Thanks Darren, I'll try to update wp! :)

  4. MadGrin
    Posted 2 years ago #

    Dear Darren, it works! :)

    Thank you very much!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Organize Series
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic