WordPress.org

Support

Support » How-To and Troubleshooting » Can't add new plugins

Can't add new plugins

  • Everytime I try to search, or look at ‘popular’ or ‘newest’ in the ‘add new’ section under the Plugins tab, I get the following error message:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Try again

    Any suggestions welcome please. I need to install various plugins and can’t do it at the moment.

Viewing 15 replies - 1 through 15 (of 22 total)
  • Hi, you can reinstall wp-admin (using FTP) also you can install the plugins throw FTP.
    Regards

    Thanks – I’ll try that

    Hmmm, tried both the above and it’s still not working. Any other suggestions?

    what do you mean by it’s still not working? have you uploaded the plugins using ftp? they are not showing under plugins? do you get an error message? 🙂

    I’ve uploaded NextGen Gallery via FTP and it doesn’t show under the plugins. I also re-uploaded the admin folder and I’m getting some other errors now. For example, I can’t add an image to a page

    these seems like a server issue, make sure you have sufficient space on your domain, you can contact your hosting provider and make sure you don’t have issues with your hosting.
    -fist thing check if you have space on your server!

    Thank you, I will

    Check C-Panel and I have loads of space left on the server. This is a new website and I’ve used less than 30mb of 500mb available

    This really doesn’t sound like a php/wordpress issue, can you edit the theme files? go to backend(wp dashboard)->appearance -> editor and check if you can modify any file … (style.css would do)… if you can, please unde the change – we just want to see if it allows you to make any modifications…

    Sorry to jump in the on going thread BUT i got same error on my site .. just made fresh install BUT no success in new plugins and themse …

    please suggest if someone figure out what is the problem in server or script Do guide please

    love wp,
    It is recommended to start you’re own issue, this error might be caused by a firewall on the server also, have you tried to upload the theme/plugin using FTP?

    I had this problem, I disabled WP Video Lightbox and all is working again. Maybe it is a plugin issue.

    I had this problem and found that I had copied and pasted a code (Adsense) incorrectly into one of the php files. Hope this helps someone!

    doomsdayblaze

    @doomsdayblaze

    Just so you guys know, I had the same issue and found out that it was my BackUpWordpress plugin using up all of the database memory. So, it could be one of your plugins causing madness.

    Disabling all plugins and then reactivating them again fixed this issue for me…

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Can't add new plugins’ is closed to new replies.
Skip to toolbar