WordPress.org

Support

Support » How-To and Troubleshooting » Can't add new media or links – post WordPress Update

Can't add new media or links – post WordPress Update

  • I just updated to wordpress 3.5.1 from the previous version 3.5 (and i was hoping the following problems would be resolved by doing so, but to no avail) … i actually can’t do any of the following:
    – add new media
    – add new links
    – add tags / or use previous tags
    – add new category

    I’ve tried deactivating all plugins, but that didn’t solve the problem either.

    Version: wordpress 3.5.1
    Theme: Expresso
    Browser: Chrome 24.0.1312.52
    OS X Version 10.8.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Hi there, my first post. I am having the same problem since the update with a different theme. I also tried all of the above: no luck. We shouldn’t have to be doing all of that anyway surely. If I find a way to sort it, I will post.

    Regards 🙂

    WPyogi

    @wpyogi

    Forum Moderator

    @littlefrog – if you need help, please start your own thread. It doesn’t work well here to have more than one person per thread — even if your issue may look the same, it’s probably not identical.

    OK, thank you for the heads up. I am new here 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't add new media or links – post WordPress Update’ is closed to new replies.
Skip to toolbar