WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't add new entries

[Resolved] Can't add new entries

  • Everything else seems to be working fine, I just can’t add new entries. When I add the entry and then hit ADD ENTRY, the page just goes blank and never any further.

    Any suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Dedy Sofyan
    Participant

    @sofyand

    Got similar problem.

    I added new entries and got a success message.
    Checked the Connections > Manage page.
    The header: “Displaying 1 of 2 records.” Tried different filters, show all.

    But there’s still nothing in the table displayed below it.

    Checked the database, “wp_connections” table, and the records are there just as I added from the add new entry page.

    Tried 3.1.2 and then downgrade to 3.1.1 but still have the same problem.

    Please fix this. Thanks.

    PS. the web server used here is IIS. I tried WP 3.1.1 and 3.1.2 on Apache with this plugin seems to be working just fine. Looks like it has something to do with the IIS?

    Dedy Sofyan
    Participant

    @sofyand

    Turns out it wasn’t caused by the IIS.

    But when adding new entries with “entry_type” = “organization”
    will cause the admin connections “manage” page blank.
    And also caused connections not returning any results on any page using the [connections] shortcode.

    Plugin Author shazahm1
    Participant

    @shazahm1hotmailcom

    I can not replicate this issue. Which version of Connections is installed?

    Hi Steve,

    I didn’t realize that I had previously tried to install Connections and deactivated it. There were old databases hanging around. I completely uninstalled and deleted anything left behind by the old installation and then reinstalled and everything is OK now!

    Thanks for a great plugin 🙂

    I sent another reply by email and am hoping for a companion widget that will allow me to feature single profile entries in the sidebar. This would be great!

    Thanks for your help!

    Oh, I am now using the latest version of Connections.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Can't add new entries’ is closed to new replies.