Support » Plugin: AdRotate Banner Manager » Can’t add new ad

  • After Update of AdRotate to 4.2 and update of WordPress to 4.7.4
    if I click to “Add New” and try to add a new ad, I get error near Preview label:
    Error, no Ad ID set! Check your syntax!
    Schedule start with 1970 year.
    If I try to save the ad, didn’t save.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same problem – tried to set it manually, still get the error code.————————–
    EDIT – I was able to get the expiration date to stick by doing the following:

    view list of ads
    check box next to ad that has bad expire date
    click on drop down for “bulk actions”
    select “Renew for (time)” and then click “Go”.

    AFter that you are able to manually edit the date when viewing ad info.

    • This reply was modified 1 year, 1 month ago by  MacDoodle. Reason: Found a solution!

    i have the same problem

    Plugin Author Arnan de Gans

    (@adegans)

    Check the servers error_log file for anything mentioning AdRotate – Anything is interesting.

    • This reply was modified 1 year, 1 month ago by  Arnan de Gans.
    Plugin Author Arnan de Gans

    (@adegans)

    Nobody? I can’t fix stuff if noone provides useful info 🙁

    MacDoodle

    (@macdoodle)

    I don’t see anything.

    steplab

    (@steplab)

    Sorry no error log available.
    I think you have to check the add new ad function when you generate the new ID for the advert. Something went wrong in that part.

    adrotate\dashboard\publisher\adverts-edit.php

    After the first insert function maybe you have to add a control to check if the record was inserted.

    KabDriver13

    (@kabdriver13)

    Same problem here …

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t add new ad’ is closed to new replies.