Support » Fixing WordPress » Can't Add Media to Page/Product with WordPress 3.5

  • Hello

    I am having issues similar to the ones others have posted with uploading media to my pages. I followed the instructions in a few other posts but nothing has worked. I’ve done the following so far:
    – Deactivated all plugins
    – Refreshed my plugin folder
    – Reinstalled WordPress manually
    – Tried the Twenty Twelve theme– still does not work.

    Nothing is working. Please help. I’m in the process of setting up my site and this has been hindering my progress.

Viewing 15 replies - 1 through 15 (of 41 total)
  • It is either a…

    1. Plugin issue
    2. Theme issue
    3. Hosting issue

    There is simply nothing else it could be.

    So… here are the first steps…

    1. Deactivate ALL of your plugins. Yes.. ALL of them.
    2. Manually empty your browser cache.

    These first two steps are VERY important.

    Now, go back and try it again and see what happens.

    Hi Josh

    As I mentioned in my original post, I already have deactivated ALL of my plugins. Nothing is currently active.

    I didn’t mention in my post, but I also deleted my cache as well and also tried to run from IE (i use chrome.) That also didn’t work.

    This is so frustrating!I’m at my wits-end. I have been trying to fix for the past 4 hours and have followed every instruction posted.

    Who is your hosting provider?


    What happens? Are you receiving any errors or warnings? Does the window load initially? At what point exactly do problems occur?

    No errors. The window to add media just doesn’t pop up. I’m able to add media directly to the media library– just nothing happens when I click add media in a page or post.

    If I hover over the add media button– in the bottom of my browser, I can see that it’s linked to: “”
    But when I click on it, I get nothing.

    I am having exactly the same and have tried the same fixes but nothing is working. Any one found a solution yet??

    If you ask me, this is really a v3.5 problem. I just upgraded to v3.5, am using the Twenty Twelve theme, and have no plugins activated, and I still can’t assign a featured image or insert images into posts.

    I tried adding the statement define(‘CONCATENATE_SCRIPTS’, false ); into wp-config.php, but that only partially fixed the problem.

    @stephensutton &@danromanchik: It is impolite to interrupt another poster’s ongoing thread with a question of your own. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    Sorry, but I wasn’t asking a question of my own. I was trying to add some data to the discussion.

    I dont think these were new questions, just adding to your one. But very sorry anyhow.

    Esmi– can you please help? I don’t know what else to do here. I can you login credentials if that will help.

    Yep! I’ve done everything on this list. I don’t know where to go from here.

    -flushing any caching plugins you might be running, as well as server and/or browser caches.
    -deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin (read if you need help). Sometimes, an apparently inactive plugin can still cause problems. Also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old (read for more information on mu-plugins)
    -switching to the Twenty Eleven theme to rule out any theme-specific problems. If you can’t log in to change themes, you can remove the theme folders via FTP so the only one is twentyeleven. That will force your site to use it.
    -manually upgrading. When all else fails, download a fresh copy of the file of 3.5 (top right on this page) to your computer, and use that to copy up. You may need to delete the wp-admin and wp-includes folders on your server. Read the Manual Update directions first:

    Did you reset the plugins folder using Phpmyadmin?

Viewing 15 replies - 1 through 15 (of 41 total)
  • The topic ‘Can't Add Media to Page/Product with WordPress 3.5’ is closed to new replies.