Support » Fixing WordPress » Cant add media on new 3.5

  • Resolved ozannie


    My system automatically upgraded to 3.5…and now on my photo blog, I’m unable to add an image, no matter what I do. I have cleared the cache which I read somewhere in here, disabled plugins..nothing seems to work.

    Anyone can help me please…quite difficult to have a photo blog that you cant put a photo in … LOL

    ps..I can add an image to the library..but when I go to insert it into the post, just nothing happens..nothing at all, no error message..nuttin’
    Thanks in advance

Viewing 13 replies - 1 through 13 (of 13 total)
  • I am no help but having the same problem

    @imperfectppie – per the forum guidelines, please start your own thread.

    Both of you need to start troubleshooting your sites with the all the steps and information in this post:

    Thank you WPyogi, I will take a look..and report back 🙂 Many cheers

    WPyogi…are they really serious…. from having an easy to use WordPress blog, we now must become computer programming experts to make our blogs work again? Sorry, though I can’t help but ask…i have no idea what half of that stuff means??? 🙁

    @ozannie: The basics:

    – Disable the theme and switch to a default theme. Test. Is the problem solved?

    – Disable the plugins. Test. Is the problem solved?

    Basically, you need to narrow down the issue to find out what is causing the problem. Remember, most people are not having the problem. So, unless we have information to help us figure out what/where the issue lies, there isn’t much we can do to help you.

    You don’t need to be a programmer. You just have to be more specific in figuring out where the problem is coming from.

    The thing is, the problem is not coming from WordPress itself, it’s coming from a theme, or a plugin, or something else that is very specific to your site. How do we know this? Because there have been *millions* of downloads already and the vast majority are not having the issue. So, don’t get me wrong, the people here really do want to help, but in order to do that, they need specific information and knowledge to figure out where the problem is, and then they can look at that to know exactly how to best assist you in fixing it.

    Hi Samuel…thank you

    I have disabled the theme and switched back to Twenty Eleven….tested…problem not solved.

    I have disabled all 3 plugins I had..tested…problem not solved.

    I thought my blog would of been one of the simplest blogs just about around. If you maybe can look at my blog and see if you can suggest anything from your experienced eye that may be causing the problem (I realise it’s not a behind the scenes look). But it is really really basic in the structure of the blog.

    Meanwhile, I’ll log in using IE instead of Firefox and see if that helps for some reason.

    Look forward to any further thoughts, thanks 🙂

    No…changing over to Internet Explorer didn’t make any difference.

    Just to clarify…
    I can upload media to my media library..that part is fine.

    However, when I try to insert the image into the post…it just wont do anything.. bar, it flicks back to the ‘text” screen of my typed post, but never puts the image in.

    Any further thoughts, pretty please

    If you want to email me some login credentials so I can see the problem on your site for myself, you can send them to me and I’ll take a look.

    otto at

    I am having the same problem – I think I may switch back to the old version if that is at all possible. I cant even get the visual tab to work.
    I took your advice and tried the suggestions above but nothing worked. When I upload an image it says that it is uploaded to the post, yet I can’t see the image in the post or on the website. I try to access the visual tab but I can’t get it to work.

    I want to be able to see the images inline with the text as I used to be able to. How can I see the images I have uploaded??

    Moderator kmessinger


    @imperfectppie – per the forum guidelines, please start your own thread.

    Thank you so much Samuel (Otto), I will send you an email now…as I am at a loss.
    Like Kimjana above, i also cannot see the visual tab when I’m doing a post.
    I do appreciate your help 🙂
    Many thanks for your offer.

    Update to those following: I can’t find anything wrong on ozannie’s site. I was able to access the Visual tab, upload an image, etc. No issues. I suggested that she double check the browser cache and try again to clear it. Browsers can be finicky about that sort of thing sometimes.

    Thank you Samuel (Otto)

    Yes for those following this post and experiencing the same problem, please do double check clearing your cache.
    Log out of everything on your browser, clear your cache…restart your browser and try again.
    This didnt work for me yesterday, yet this morning it’s worked a charm and my blog is back and happening.

    Thanks so much Otto…very appreciative 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Cant add media on new 3.5’ is closed to new replies.