Can't add media as of Morning - help (3 posts)

  1. kellijean
    Posted 3 years ago #

    All of a sudden I can not add media into a new post. I can click the icon, and the screen comes up but when I click "select files" nothing happens.

    I can click over to the "media library" tab and my photos show up in the list but when I click "show" they don't open as they usually did to change the link, etc.

    The only way I can add a photo is if I have the URL. That works.

    Any clue as to why this would all of a sudden happen? I am at a loss. My site is http://www.thriftycouponcouple.com if that helps.


  2. kellijean
    Posted 3 years ago #

    I should add that I just tried another site of mine, http://www.dreamadventures.net/blog and that is working fine - so it must have something to do with the http://www.thriftycouponcouple.com site.

    Any ideas?

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic