Can't add media (3 posts)

  1. mikechalmers
    Posted 4 years ago #


    I've installed a custom theme to a wordpress install to replace a website that I work on. Everything was working fine and as normal, but yesterday I couldn't upload media..

    I was trying to upload an image to a new post and the media box popped-up, but clicking select-file did nothing. Same with trying to switch to browser uploader.

    Going through the media section to add new images that way has the same problem - I also noticed that the new "drop area" which you can now drag files onto, was not there anymore.

    I've not really changed anything since it was all working and have tried re-installing the latest wordpress to no avail..

    Can anyone offer any advice?



  2. Luca Hammer
    Posted 4 years ago #

    Have you tried using a different browser?

  3. mikechalmers
    Posted 4 years ago #

    I've got it working - it was a plug-in that was interfering.. Not sure which as I removed about 8 that I had installed..

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.