Support » Plugin: Elementor Page Builder » Can’t Add Item

  • Resolved Mohsin Alam

    (@mohsinworld)


    Can’t add an item by dragging, it’s frozen now! what to do? I think the simple problem should fix quickly and there should be another old fashioned way to add an item by clicking add button or + icon.

    For me now Elementor is not working at all! Response quickly. Thanks

Viewing 15 replies - 1 through 15 (of 15 total)
  • This might help ( I suspect you are trying to use a non compatible browser )
    https://docs.elementor.com/article/38-requirements

    To get the best help please follow this: https://wordpress.org/support/topic/please-read-before-you-post-an-issue/

    Don’t say Google Chrome is backdated browser! please …..

    Google Chrome is up to date
    Version 76.0.3809.87 (Official Build) (64-bit)

    PHP Version: 7+

    Hi,

    No chrome should be fine, I do all my editing in chrome and firefox.
    There must be some conflict or not enough memory on your server, because I run 50+ sites with Elementor and can edit and drag just fine.

    Did you follow the troubleshooting guidelines I gave you?
    https://wordpress.org/support/topic/please-read-before-you-post-an-issue/

    I need to follow that.

    Do you mean you will first start the recommended steps and see if that helps?

    Yes, but I have small faith in those steps. I think Elementor need to fix the problem by next update.

    Ok, I understand it can be frustrating.

    However, if this is an Elementor bug, how come I for one, can have 50+ installations without this issue right? That, to me, is one big indicator, that something else is going on.

    When something goes wrong, I always use these steps first, and usually that tells me some other plugin ( or some custom code?? ) is conflicting.

    If you want the best help possible here, also share as much info as you can, as asked in the link I provide.

    Thanks for your encouragement, I must follow that instruction. I already lost faith due to face this same issue with various website and various hosting and various themes. I thought it must be Elementor problem. But I need to work on it. Thanks

    So this is happening on multiple sites and different hosts?
    Can you post the system info here please?

    Go to Elementor > System info tab and past the info here?
    It might be to long to paste here, so better use: https://pastebin.com/

    In case you do not pastebin:https://en.wikipedia.org/wiki/Pastebin

    https://youtu.be/bwDEHjIPo0I

    • This reply was modified 1 month, 2 weeks ago by  LogoLogics.

    I see you have 128M allocated for PHP memory. Try bumping that up to 256M or 512M. https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

    Make sure you are using the most updated versions of Elementor, Elementor Pro, WordPress & your theme. Sometimes it isn’t obvious that there is an update available. Go to Dashboard > Updates and click the Check Again button to be sure.

    Deactivate all of your plugins except Elementor and Elementor Pro. If this solves the problem, reactivate each plugin one by one, until you spot the problematic plugin. If found, contact that plugin’s developers for help, or use a different plugin.

    Switch your theme (temporarily) to a default WP theme such as Twenty Nineteen to see if your theme is causing an issue. If so, contact the theme’s developers for help, or use a different theme.

    Thanks, @cavalierlife for your details guide. I’ll give you an update here.

    Hi and thanks for providing more info.

    Not saying it is the culprit, but WP 128 MB is a bit low± Memory Limit
    WP Memory limit of 128 MB or greater (256 MB or higher is preferred)

    I have even set it to 1024 M, because my host and my hosting package alows it.
    Can you try move up that memory limit?

    Further more I see a lot of plugins, I for one would not want/need as most of them are already provided with Elementor core:

    JetBlocks For Elementor
    Version: 1.1.10.1
    Author: Zemez

    JetBlog For Elementor
    Version: 2.1.19
    Author: Zemez

    Jet Data Importer
    Version: 1.2.2
    Author: Zemez

    JetElements For Elementor
    Version: 1.15.16
    Author: Zemez

    JetMenu
    Version: 1.5.14
    Author: Zemez

    Jet Plugins Wizard
    Version: 1.2.2
    Author: Zemez

    JetTabs For Elementor
    Version: 2.0.2
    Author: Zemez

    JetThemeCore
    Version: 1.1.3
    Author: Zemez

    JetTricks
    Version: 1.2.0
    Author: Zemez

    Kava Extra
    Version: 1.0.1
    Author: Zemez

    Then the theme might give issues, but again, not saying it is.
    Best thing to do is, disable all other plugins and see if the issue is gone.
    Also switch to a default wordpress theme or my Favorite OceanWP.
    I know that one just works flawless with Elementor and use it in 50+ sites.

    If disabling and switching does make a difference, start enabling one by one to find the culprit.

    Good luck!

Viewing 15 replies - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.