Support » Plugins and Hacks » SlideDeck 1 Lite Content Slider » Can't Add Images from Media Upload

Can't Add Images from Media Upload

  • Hello,

    I am encountering a problem with images. Everything was working fine before I updated my WordPress to 3.5.
    Now it looks like WordPress have updated their upload manager, and I am not able to put any images into the slides (doesn’t matter if the image is already in the media library or if it’s a fresh upload). It just doesn’t show up in the slider space when I press ‘insert’.
    The only way it works is if i put the image in through the text editor (html) using html.

    I hope this will be fixed soon. Thank you!


Viewing 11 replies - 1 through 11 (of 11 total)
  • This is going to be a problem. We have purchased the extended license which at the time covered 50 installations.

    Still no resolution to this??? Now it seems that the entire back end editor (Edit Slide Deck) is broken in WP 3.5!

    I am also having this issue with WP 3.5..is there any resolution to this??

    they said they are working on fixing the problem… :/

    thanks for the response raimorrison 🙂 so you have just been adding the media via html i’m guessing? that is the only thing that is working for me…

    yep, i haven’t found any other work around :/

    Running into the same problem. If you’re posting images to SD by html, what’s the code you’re entering? Is it the path to the image that you’re pointing to?

    They updated the plug-in yesterday. Everything works now.

    So you didn’t have any issues when you uploaded the new plugin version? I am getting an error..

    No, I’m not getting any errors. Everything works smoothly for me. Maybe, it conflicts with another plug-in for you? or, and make sure you save your skins, if you’ve modified them.

    Thanks! It is working again. Now I’m trying to figure out how to get my slide deck to display at full width on top of a WP page with a sidebar. It scales down when I enable the sidebar and displays at 100% otherwise. I’m thinking that I may need to add a div for the deck to make it display correctly.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can't Add Images from Media Upload’ is closed to new replies.
Skip to toolbar