Support » Plugin: Slider by Soliloquy - Responsive Image Slider for WordPress » Can’t add images from media library

  • Resolved Alex Mansfield

    (@alexmansfield)



    – WordPress Version: 4.7
    – Soliloquy Lite Version: 2.5.0.8
    – Exact steps taken to reproduce the issue:
    1. Create a new slider or open an existing slider
    2. Click the “Select Files from Other Sources” button.
    3. The media gallery modal pops up as expected.
    4. Select one or more photos to add from the media gallery.
    5. Click the “Insert into post” button.
    6. The media gallery modal disappears as expected.
    7. Here’s the problem, the selected images aren’t added to the slider. Uploading images directly to the slider works, but I can’t use images that are already in the media gallery. When I click the “Insert into post” button, it makes and AJAX request that appears to complete successfully, but no image are added.
    8. I’ve disabled all other plugins and tried different themes, including 2016. This problem is happening in both Firefox and Chrome. I can’t seem to add images from the media library or even generate a meaningful error message regardless of the plugins or themes (or lack thereof).
    – What the error is: No error message is displayed.

    Any ideas?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I am having the same issue.

    Hi Alex 🙂

    May I ask if you have done any debugging by deactivating your other plugins and theme to make sure there isn’t a conflict anywhere?

    @doug – if you want to open your own ticket up – just in case the issue for yours is different to Alex’s I’d be happy to help, but I would ask the same question on if you have deactivated your plugins or the theme to check for conflicts.

    Please let me know, thanks! 🙂

    Anita C

    (@mymothersdaughter)

    I am having the same issue as well and also another weird one. I’ve recorded a video. How can I open a ticket?

    We have several clients that are having the same issue.

    The media file can be accessed, and the image selected, but its not pulling into the slider.

    Yes, as mentioned in my original post, I have disabled all other plugins and tried different themes, including 2016.

    I’ve used the pro version for quite a while and have always been happy with it. But based on the number of other people with this same problem, it seems that the lite version is broken. The only support suggestion is “disable plugins and switch themes” even though in the first post I specified that I had already tried that. I’m not sure what to do at this point.

    Hi guys 🙂

    I apologize for the delay, I just wanted to confirm if everyone is on the latest version of the slider before proceeding with debugging the issue?

    I’ve just tested this on the latest version and it all works ok for me on 2.5.1

    Yes, the new update appears to fix this issue. Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Can’t add images from media library’ is closed to new replies.