WordPress.org

Support

Support » Plugins and Hacks » Can't add Electrum Key – no field to type it in.

Can't add Electrum Key – no field to type it in.

  • Hi there,

    I have been unable to get the plugin up and running – it installs OK, but when I try and set up my electrum wallet with the plugin, choosing “Your Own Electrum Wallet” from the “Bitcoin Service Provider” dropdown doesn’t make the “Electrum wallet’s Master Public Key” available (as itsays it should do). I have attached a screenshot: http://kendamauk.com/screengrab.png

    I have tried saving with as many options filled in as I can in the hope that it might appear but to no avail. I have tried it with Safari/OSX, Chrome/OSX and IE/Windows. I am using the latest version of the plugin, woocommerce 1.6.6 and wordpress 3.5

    Any help appreciated!

    Thanks

    Sam

    http://wordpress.org/extend/plugins/bitcoin-payments-for-woocommerce/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author gesman

    @gesman

    Once you select “Your Own Electrum Wallet” option and save it, and then reload the bitcoin gateway screeen – the field should appear.

    Try to disable any caching plugins if you have any.

    Gleb

    I have the same issue, the problem is that it doesn’t save the settings. I click on electrum wallet, and hit save, but it just reloads and still says “Please choose your provider” (i attempted to view it in a different browser after i saved, just to make sure it was not a cache issue).

    I also tried saving it on many browsers without problems. It gives me no error messages, simply doesn’t save any settings, and this doesn’t give me the option of entering the electrum wallet.

    Perhaps i’m missing something obvious?

    Kári.

    Plugin Author gesman

    @gesman

    1. Disable all other plugins
    2. In Bitcoinway plugin options – enable checkbox to erase all settings upon uninstall. [Save].
    3. Deactivate Bitcoinway plugin.
    4. Delete it completely.
    5. Reinstall.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't add Electrum Key – no field to type it in.’ is closed to new replies.