Support » Fixing WordPress » Can't "Add Custom Fields" ???

  • As you can see I’m using the latest version of WP.

    A few of my main blogs use Custom Fields all the time and for the first time today, when trying to set the value for a Custom Field, I click “Add new” (or ‘add field’, forgot how it is worded) and it just doesn’t register or acknowledge somehow.

    Normally if you “Add” the value, the next blank Custom Field dialog would come up, but not anymore for me.

    I don’t know what it is, tried Firefox and Chrome both, so it is not a browser thing, tried to re-install WordPress. Could it be that I accidentally toggled a setting on/off somewhere?

    VIDEO RECORDING OF MY PROBLEM HERE: http://www.blizzardgamesnews.com/custom-fields-problem.mp4

    Thanks for reading.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Quick google search would have answered your question. Custom fields are broken in 3.4.2. You can download a hotfix plugin.

    Thanks you so much. Strange that something so commonly used would be disabled, but if there is a hotfix, I suppose it doesn’t matter

    It’s a bug, they happen. It will be fixed in the next release.

    Hotfix

    The Hotfix does not work for me ;-(

    Hi;

    got WP version 3.5.1. Adding custom field option does not work.
    Installed ‘Hotfix’ recommended by Andrew Bartel above, but like Johanhorak, it doesn’t work.

    Still can’t add a custom field. Use an existing field by data I enter gets wiped up when that field gets updated by its associated plugin, so that temp solution is no good.

    Anyone any suggestion on this bug?

    thanks
    Lode
    http://www.nodeju.com

    Hi hotinthenews

    I could not fix the problem.

    I had to resort to a week old backup and re-installed 3.4.

    That fixed the error but I lost some posts.

    The best would be to download an XML file of your posts.
    Get an old back up and re-install.

    I will never again do an install without a recent backup.
    I would think twice before installing a new zero release of WP = I think all errors have not been resolved and most importantly; many plugins have not been updated to work with the new release.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can't "Add Custom Fields" ???’ is closed to new replies.