WordPress.org

Support

Support » How-To and Troubleshooting » Can't add contents

Can't add contents

  • I used my blog daily without problems since four days ago, when I published a new post, and I updated plugins (I can remember only 1 update, and it was the “All in one SEO” plugin, but I’m not sure it was the only one).

    Yesterday I tried to publish a new post, but:
    – I can’t upload images
    – When I try to create a new post, I can’t publish it, but onlu “submit for review” (and if I try it, I get an error)
    – I can’t choose a “Featured image” for old posts (but I can modify text of existing posts) and I can delete old contents.

    I checked the available space for database and for uploads, and the problem is not there.

    I tried to deactivate the “All in one SEO”, but it didn’t work.
    I also checked the USER table my database, and the only user is the one I used, and it is set as administrator.

    I tried to create a new user, but even if I correctly complete all required fields, no user is created.

    What’s the problem? Can the problem be related to the All in one SEO update?

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    I activated the default theme, and i deactivated all plugins.
    The problem is the same 🙁

    It seems that user permissions were corrupted…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't add contents’ is closed to new replies.