Support » Fixing WordPress » can’t add categories

  • Hi!

    I installed wordpress 2.6 and I’m having some problems with it:

    » I can’t create categories (the ‘add category’ button simply doesnt work, in both categories and post page)
    » The contact form plugin doesn’t work, after clicking the ‘send’ button it keeps loading and never actually send the message

    I already tried to use default theme/deactivate plugins, still don’t work. Help please?

Viewing 14 replies - 1 through 14 (of 14 total)
  • test with a new- complet clean WP installation in a different folder, DON’T delete your current wordpress, this new is only to check if the problem is caused by your browser IE, Firefox, Flock, Opera…….
    :)) I had some problem like yours with another version of wordpress at least I noticed it.

    Also, if you haven’t already done so, try clearing your browser’s cache. This works wonder for me sometimes.

    Thanks for the answers =]

    I tried both, didnt worked.

    I also tried to just install it automatically at directadmin (which installs wordpress – version 2.3.2), but still got an error while creating categories (didnt tried the plugins):

    You don’t have permission to access /wp-admin/admin-ajax.php on this server. ”

    So, maybe it has something to do with folder’s permitions/server’s configurations? Any idea of what I should do?

    please and thanks =)

    who is your hosting company?
    the first install you did was your manual install, that you created database and so on?

    and how about change the permissions on that admin-ajax file, i doubt it will change anything, but try

    fixed the categories problem (i needed to add a .htaccess file to the wp-admin folder).

    Still can’t make the contact form work, help please? =]

    I’m having the same problem with the “add category” button. can someone help explain to me what it was that lili4n4 did to fix it? How do I add a.htaccess file and how do I know if I need to add it? I know I’m a newbie but I’m not stupid. I’ve already fixed php code several times for this 2.6 install….

    thanks in advance!

    No need to post the same in multiple topics…
    Try this:
    add the htaccess described there into the wp-admin directory!

    thanks moshu, but that didn’t work for me…

    I’m using 2.6.
    I still can’t add a category in the “edit post” page.
    I click on the “add a category” link and it doesn’t do anything.
    So I only have one category, “uncategorized.”

    Can anyone help? How can I figure out how to fix it?
    Please email me at moneyenergy [AT] hotmail, I’ve been waiting on this three days now and haven’t been able to find any help. It will be much appreciated.

    I haven’t been able to add categories in FF, but I can in IE…

    Getting same or similar problem when clicking on “Add Link” or trying to edit links in the blogroll.

    It takes me to a white screen with only the admin headers displaying.

    I do have .htaccess in my wp-admin folder.

    Does the same thing in IE7, Firefox 3, and Chrome.

    Using the latest and greatest WP 2.6.3

    my problem: can’t create a new Link Category in WP 2.7 using Firefox 3.0.4. the [Add Category] button appears to be inoperative. It works fine using IE7. Note that Add Category also works fine in Firefox for the free hosted site; my problem is with the WP 2.7 installed on my ISP account. Ideas?

    Problem solved:: well, I’ll be d@#%ed. The “.htaccess” file did the trick for Firefox 3. Moshu — can you explain why IE 7 does not need this file? I read the relevant post and it makes sense, but that doesn’t explain the IE 7 bit.

    Hi there, I’m having the same problem where my ‘add’ button seems inoperative on both the add category page and in the edit post page.

    I’ve tried on IE and FF and it works on neither. I’ve added the .htaccess file into the wp-admin directory but that didn’t help. I’ve talked to my host and they say there’s nothing wrong at their end.

    Is there some way of manually modifying whatever file to add categories that way?

    thanks to anyone who can help me, this is really pissing me off – I’ve been at it since last night with no luck.

    I am on Safari and FF, nothing worked. My hosting company told me to disable Javascript. I did and it worked. I just disabled JS, added my categories and then re-enabled. Might want to try that.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘can’t add categories’ is closed to new replies.