Support » Plugin: WP Dispensary » CANT ADD ANYTHING

Viewing 10 replies - 1 through 10 (of 10 total)
  • Anyone?!

    Plugin Author Devio Digital

    (@deviodigital)

    What version of WordPress are you using when this occurs?

    Edit: never mind, I see 5.0.3 in the links within the error.

    I will do some testing locally to see if I can replicate the issue and will get an update pushed out ASAP.

    I am using iddly! Thank you immensely for the reply I’m not giving up on this beautiful plugin! I typed “indica dom hybrid” in the strain type and clicked save. Wont let me even open add new flowers on the computer I did that on but I was able to add flowers on my phone but the moment I opened the strain type section it started booting me out giving the error message again. Therefore I have a strong feeling it has something to do with the strain type being invalid and causing an error possibly throughout the whole system. I tried uninstalling the plugin and re installing but it keeps happening. Even tried clearing browser cache

    Apologies I see now you asked for wp and not theme yes we’re using 5.0.3 hopefully this can be an easy fix 😀 possibly might just have to add an if/else line saying if it isnt sativa, hybrid, or indica to set as custom to whatever the user typed if that isnt already in there!

    Plugin Author Devio Digital

    (@deviodigital)

    Thank you for using WPD and sticking with it. I appreciate it!

    Yeah, that sounds like it may be an issue with the strain type taxonomy and the new WordPress 5.0 Gutenberg editor are conflicting somewhere.

    I’ll look into it and see about getting an update pushed out ASAP.

    Thanks!

    Thank you! Thought about purchasing the full version but am paranoid about running into the same error message, I can add any other kind of products just not flowers. Once it’s fixed we’ll be able to launch shortly after thank you for taking us into consideration it is greatly appreciated! Trying to set up an ftp server so we can delete any extra hidden cache files plugins may have left behind during installs that still wouldve continued causing errors each re install

    Plugin Author Devio Digital

    (@deviodigital)

    I have found the issue that’s causing the error with the new Gutenberg editor. I’ve got a patch put together and will be releasing it tomorrow, so keep an eye out for the new release in your dashboard.

    I’d love to see you using the Pro version, so if there’s any other questions you have please feel free to submit a new ticket here or you can do it directly through the website at http://www.wpdispensary.com/support

    Thanks!

    Thank you SO much! If the path fixes things we will DEFINITELY consider the pro version 😀

    Plugin Author Devio Digital

    (@deviodigital)

    Version 2.5.6 was just released and fixes this issue, so WP Dispensary is now 100% compatible with WordPress 5.0+

    Please open a new ticket if you have any additional questions, either here or through the WPD website.

    Thanks again for using WP Dispensary, I’d love to check out your website when it’s live!

    Thank you so much as oon as I’m home I’ll install it!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘CANT ADD ANYTHING’ is closed to new replies.