Support » Plugins » Can’t activate Ultimate Tag Warrior 3.1

  • Resolved onocrotalus

    (@onocrotalus)


    Hello,

    I’ve posted this query on the plugin author’s forum, which I know is the best place for it. But I thought I’d just check here, in case someone has encountered and resolved the same problem (although I couldn’t find it in past threads). I hope that’s ok.

    I’m using WP 2.0.2. I can install the plugin fine, but when I activate it, the following error message appears:

    Warning: ini_set() has been disabled for security reasons in [...]/wp-content/plugins/UltimateTagWarrior/ultimate-tag-warrior.php on line 10

    Warning: ini_set() has been disabled for security reasons in [...]/wp-content/plugins/UltimateTagWarrior/ultimate-tag-warrior-actions.php on line 2

    Warning: Cannot modify header information - headers already sent by (output started at [...]/wp-content/plugins/UltimateTagWarrior/ultimate-tag-warrior.php:10) in [...]/wp-admin/plugins.php on line 16

    This is line 10 of ultimate-tag-warrior.php:

    ini_set("include_path", ini_get('include_path') . PATH_SEPARATOR . ".");

    –So I suppose it’s something to do with file paths but that’s about all I can work out.

    All suggestions are appreciated. Thanks.

  • The topic ‘Can’t activate Ultimate Tag Warrior 3.1’ is closed to new replies.