WordPress.org

Forums

Can't activate theme (8 posts)

  1. andynolan
    Member
    Posted 3 years ago #

    Hi, I'm trying to activate a theme but every time I do this it crashes my site and keep getting page and not be displayed when going to the site and admin page.
    I've got it back to my old theme by deleting the theme from FTP which then allows me back to the admin page, but I want this them installing as I paid for it.
    Theme i'm looking to use is called Gonzo, could anyone please assist please?
    Thanks, Andy.

  2. WPyogi
    Forum Moderator
    Posted 3 years ago #

    Have you contacted the theme vendor for help? Generally, commercial themes are not supported here so if that's the only theme you are having problems with, they are the ones who should be supporting their theme.

  3. andynolan
    Member
    Posted 3 years ago #

    yeah i have but no reply, thought i'd see if anyone else had similar issues and work arounds on here

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    Where did you download this theme from?

  5. andynolan
    Member
    Posted 3 years ago #

    http://www.themeforest.net I've asked on there but also no answer.

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    We do not support commercial themes as you paid for support when you bought the theme. It is not our place to keep theme vendors in business or deprive them of any income that they may derive from support services.

  7. andynolan
    Member
    Posted 3 years ago #

    Like I said, I was only asking to see if anyone had same issues! Thanks.

  8. nicholasds
    Member
    Posted 2 years ago #

    I have the same theme and problem bought from themeforest, they won't support you, they only sell it. I resolve this issue by delete all the PLUGINS before I reinstall the GONZO theme.

    Admin close thread.

Topic Closed

This topic has been closed to new replies.

About this Topic