Support » Plugin: Storefront Blog Excerpts » Can;t activate the plugin

  • I keep getting the error Sorry, you can’t activate this plugin unless you have installed the Storefront theme.

    But I AM using the storefront theme. I’ve tried deleting and reinstalling the plugin, but I still get the same error….

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author wooassist

    (@wooassist)

    @reikigemjewelry Hi sorry to hear about that, we have tested our plugin with the latest storefront and wordpress versions. have you tried reinstalling storefront? are you using a child theme?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.