Support » Plugin: Jetpack by WordPress.com » Can't activate Publicize

  • When I try to activate Publicize, I get this message:

    Fatal error: Declaration of Publicize::get_services() must be compatible with that of Publicize_Base::get_services() in /home1/aisleofc/public_html/honeybeesuite/wp-content/plugins/jetpack/modules/publicize/publicize-jetpack.php on line 484

    If another plug-in is conflicting, I can’t figure out what it might be. Any thoughts?

    http://wordpress.org/extend/plugins/jetpack/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can't activate Publicize’ is closed to new replies.