Support » Plugin: Who Hit The Page - Hit Counter » Can’t activate plugin with WP 4.9.4

  • Resolved mhartste

    (@mhartste)



    Hello, again, @mahlamusa.

    I’ve been using your plugin v1.4.5 for a long time and it has been working great until this latest issue. I have upgraded to WordPress 4.9.4. I had to deactivate all my plugins to resolve an issue. When I tried to activate Who Hit the Page I received error 504 Gateway Time-out.

    I tried deactivating all my other plugins and then tried to activate only Who Hit the Page and still got this error. I also deleted and reinstalled the plugin and I still got this error.

    Do you have a suggestion on how to resolve this?

    Thanks,

    Mike

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi, @mahlamusa.

    Are you still supporting your plugin? This is still an outstanding issue for me. I tried to roll back to v1.4.4 but I cannot activate that one either with WP 4.9.4.

    Thanks,

    Mike

    Plugin Author mahlamusa

    (@mahlamusa)

    Hello @mhartste,

    I am sorry for the delayed response. Would you please share as much information as possible about the issue since I was unable to replicate. Please send screenshots with the error messages showing and I will try to assist.

    You may also contact me with access to your admin dashboard and I will try to login and see what the issue. Please don’t post login details here.

    Thanks

    Hi, @mahlamusa.

    I sent you a message through your contact form.

    Thanks,

    Mike

    Thanks, @mahlamusa, for your help resolving this issue.

    The problem was that the plugin couldn’t be deactivated then activated again. This was because the table creation failed if the underlying tables already existed (because the plugin was previously present then deactivated).

    I appreciate the updated files you provided which bypass the table creation on activation. The activation now works, and the plugin is also working well again.

    Thanks,

    Mike

    dtimcummings

    (@dtimcummings)

    When will this fix be added to the next version of the plugin. I am having the same problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t activate plugin with WP 4.9.4’ is closed to new replies.