Support » Plugin: Multisite Global Search » Can't Activate Plugin

  • I have a Multisite installation with 4 separate sites on the network but when I try to activate this plugin I get the following message:
    Multisite Global Search requires multisite installation. Please create a network first, or deactivate Multisite Global Search.
    I already have the Multisite installation, any suggestions as to what the problem is?

    http://wordpress.org/extend/plugins/multisite-global-search/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ve just found at least two other posts which mention the same issue but I can’t see any response as to what might be the cause or the fix.
    Have you been able to identify what might cause this activation problem with some installations?

    How is your multisite organized? Sub domains or in folders? My multisite is in folders, with 20 separate sites, and this plugin works like a charm for me.

    Hi ThorHammer, I have the sites set up as folders with 4 separate sites. I just can’t get the plugin to activate after I’ve installed it. The plugin doesn’t seem to identify that I have a multisite installation in place. I’ve tried ‘Network Deactivate’ all the other plugins on the system but still no luck?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't Activate Plugin’ is closed to new replies.