Support » Plugins » Cant activate Plugin

  • Hello,

    I updated my wordpress to 3.1.2 with the wordpress automatic upgrade. After that I cant activate Plugins anymore… I always get the error:

    You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘TYPE=MyISAM’ at line 9 on line: 1471

    I am not good with MySql at all, what can I do to fix this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Try repairing your database.

    I am having the same issue and also don’t know much about MySql. I have tried repairing the database but it is still not working.

    Ditto. I am getting the same message. I get this message when I activate a plugin. The plugin does activate, however. I go back in the browser, reload the plug-ins page, and it’s there, active.

    Repairing my database doesn’t help.

    Tried dropping the database and starting from scratch. It seemed like I didn’t get the error until I activated the wordpress.com stats plugin, but after doing that, the error persisted on all plugins, even after I deactivated the stats plugin.

    Note, I am running this site in a local developing environment using MAMP.

    Correction: It is connected to the WordPress Automatic Upgrade Plug-in

    As soon as I Deactivate this plug-in, the problem (for me, as I described it) disappears. All plug-ins deactivate and activate normally

    Solution For Error =

    You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘TYPE=MyISAM’ at line 9 on line: 1471

    YES..Thanks theaussiepea!

    Correction: It is connected to the WordPress Automatic Upgrade Plug-in

    As soon as I Deactivate this plug-in, the problem (for me, as I described it) disappears. All plug-ins deactivate and activate normally

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cant activate Plugin’ is closed to new replies.