Support » Plugin: LTI Tool » Can’t activate Plugin

  • Resolved crownmarketers

    (@crownmarketers)


    The LTI plugin has been deactivated because a dependency is missing; either use composer to install the dependent libraries or activate the ceLTIc LTI Library plugin.

    That is the notice I get when I try to activate the plugin after download.

    Any help?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stephen P Vickers

    (@spvickers)

    Have you tried either of the suggestions offered: use composer to install the dependent libraries, or activate the ceLTIc LTI Library plugin?

    Plugin Author Stephen P Vickers

    (@spvickers)

    Please submit another message if you are still experiencing an issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t activate Plugin’ is closed to new replies.