Support » Plugin: Gutenberg Ramp » Can’t activate plug-in on local site

  • Resolved Simon Carne

    (@scarne)


    I have installed the plugin on a test version of my website running locally on my PC (using WAMP), but I cannot get the plugin to activate. It brings up the following error:

    “Parse error: syntax error, unexpected ‘[‘ in C:\wamp\www\rgkapartments.com\wordpress\wp-content\plugins\gutenberg-ramp\gutenberg-ramp.php on line 49”

    As a test of the problem, I have established that I CAN instal and activate the plugin on the live site. But that is no use to me at present. I would like to experiment with Gutenberg and Gutenberg Ramp on my local test site.

    Any suggestions, please?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support David Artiss

    (@dartiss)

    Hi Simon,

    Which version of PHP are you using on your local site? The Ramp plugin requires PHP 5.5 as a minimum.

    Stupid me! I forgot that my WAMP program is using an older version of PHP than my live site. I will research how to upgrade the PHP version locally and report back if that solves the problem. Thanks for being so amazingly quick to respond.

    Plugin Support David Artiss

    (@dartiss)

    You’re very welcome Simon – I’m glad we’ve got to the bottom of it for you!

    New PHP installed and all working fine. Thanks again.

    Plugin Support David Artiss

    (@dartiss)

    Brilliant. Thanks for confirming that.

    Let us know if you experience any further issues but also if you have any suggestions for improvements.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t activate plug-in on local site’ is closed to new replies.