WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] Can't activate Photon

[Resolved] Can't activate Photon

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have to ask: Are you sure you have Jetpack 2.0 installed?

    I just updated, and it’s there. I don’t see any image URL changes when I activate it, but its there.

    cegomez

    @cegomez

    I’ve just updated to 2.0 and now it’s there again.

    Plugin Contributor designsimply

    @designsimply

    @jonez, the URLs should be updated. Can you post an example link to one of your posts or pages from a Photon-enabled site?

    I just verified that Photon has been enabled over at http://bluemoonrising.com for a while now. I’ve tried it with all other plugins disabled with no better luck.

    My theme is very old and heavily customized. Are there any scripts or other elements I need to add to it?

    Plugin Contributor designsimply

    @designsimply

    Right now, Photon only acts on images in posts and featured images, so what you would need to do is check your theme to make sure you are using the new featured image functionality and add it if it isn’t.

    Here is a really nice post about how to set up featured images:
    New in WordPress 2.9: Post Thumbnail Images

    That would be the problem. My themes tend to rely on gallery images being called by custom loops.

    Now I have to see if the API allows for custom calls… Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Can't activate Photon’ is closed to new replies.
Skip to toolbar