Support » Plugin: FooGallery Image Gallery – Responsive Photo Gallery » Can’t Activate or Skip Foo Gallery Free

  • Resolved michaelgore



    I need to access Foo Gallery in WordPress for but I can’t skip the Opt In notice and if I try to Opt In by clicking Allow and Continue, nothing happens.

    I got a verification email but I get the message: “Sorry, you are not allowed to access this page.”

    This has never happened before and I am already using FooGallery. I just can no longer access it for editing since update 1.16.1.

    You can see my site here where I use Foo Gallery for my ads on the Sidebar:

    Could you please advise as my content needs updating urgently.

    Kind regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support phillcoxon


    Hi Michael,

    Occasionally we’ve seen a conflict with other plugins that prevents the opt in / registration process from working.

    Would you please:

    1) [Optional but we always recommend] Back up your site
    2) Temporarily disable your other plugins (for 30 seconds)
    3) Reactivate FooGallery and complete the opt in / registration process
    4) Re-enable your plugins again.

    Let me know if that helps you to complete the upgrade process.

    Thanks in advance,


    Plugin Support phillcoxon


    Hi @michaelgore,

    Just a quick follow up to see if you were able to get this issue resolved?

    This did not work.

    I got around it by downloading Gallery Custom Links plugin, however, after an update, that too stopped working.

    I have disabled Foo Gallery and created tables for my side bar images instead, using the WordPress image link functionality.

    It’s a shame because I really like Foo Gallery, it’s an excellent plugin.

    If you want to see for yourself:

    I needed links for gallery items in the Side Bar, which isn’t possible with WordPress without plugins, for some reason.

    Thanks anyway,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t Activate or Skip Foo Gallery Free’ is closed to new replies.