Support » Plugin: Genesis Featured Widget Amplified » Can’t activate on Genesis 2.5.3

  • Resolved ydesf

    (@ydesf)


    I’m trying to activate the plugin but receive a message that I need Genesis 1.9 or greater… but I have Genesis 2.5.3 !

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.