WordPress.org

Support

Support » How-To and Troubleshooting » Can't activate my first theme

Can't activate my first theme

  • thelouu

    @thelouu

    Just started a website through iPage and downloaded WordPress. Got it all sorted out and picked a theme and ‘activated’ it, and my website still looks like it did when I first created it- “Webmaster has not uploaded a website blah blah” with the default page from iPage

    Website looks still looks like this – http://www.statsofinterest.com

    Seems to be a glitch or am I missing a step?

    P.s. The only knowledge of creating websites is based on YouTube videos in the last week or so

Viewing 10 replies - 1 through 10 (of 10 total)
  • martcol

    @hotmale

    Where did you get to in the WordPress install?

    Moderator cubecolour

    @numeeja

    ɹoʇɐɹǝpoɯ

    iPage is totally different from WordPress. You will not be able to use a WordPress theme within a site made in iPage.

    you seem to have installed WordPress into a ‘/wordpress’ folder so it can be found at http://www.statsofinterest.com/wordpress

    The method to install WordPress into its own folder is outlined at:
    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    thelouu

    @thelouu

    I’m sure I did everything I was supposed to, I can see that WordPress is installed on my dashboard when I go to my host iPage.. I’ve been able to log into WordPress by entering the /wp-admin and everything.. I can see a dashboard and all the tools it’s has, and when I go to appearance/themes and click ‘activate’ it says it was successful and a ‘view site’ link.. When I click on it to see if my site changed to the theme it keeps displaying the default page by iPage as you can see if you visit statsofinterest.com isn’t there a technical support I could call or something? Thanks

    Moderator cubecolour

    @numeeja

    ɹoʇɐɹǝpoɯ

    The forum is the only support available on WordPress.org and everyone here is a volunteer, so I am afraid there is no one you can call. If you required a higher level of support than is available here, you can hire a consultant at http://jobs.wordpress.net.

    Your WordPress installation at http://www.statsofinterest.com/wordpress appears to have the default twentythirteen theme.

    What Theme did you install, and how did you install it? If you uploaded it by ftp you also need to activate it.

    thelouu

    @thelouu

    well, after i installed it and went to the dashboard, i went straight to appearance/themes, and picked one to ‘install’. once i installed it, i ‘activated’ it and nothing happened to my website. i tried to activate the standard twenty thirteen one and still nothing. btw, whats the difference between wordpress.com and wordpress.org?

    thelouu

    @thelouu

    i just clicked on that link you posted and i don’t see any twentythirteen theme, it just says page not found, what is going on?????

    WPyogi

    @wpyogi

    Forum Moderator

    I see twentytwelve theme there. Try clearing your browser cache.

    thelouu

    @thelouu

    my bad, i saw “this is embarassing” on that page you linked and i can see it’s actually my site but why do you have to put /wordpress to see that? can’t you just type in http://www.statsofinterest.com and see that page??

    WPyogi

    @wpyogi

    Forum Moderator

    Because you installed WP in a sub-directory – if you want to change how that works, see:

    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    Moderator cubecolour

    @numeeja

    ɹoʇɐɹǝpoɯ

    It looks like this would be because you have the ‘wordpress’ directory rather than the contents of the wordpress directory uploaded to your hosting. The options to remedy this are to either remove what you have already and start again or look at correcting it based on the outline of how to install WordPress into its own folder is outlined at:
    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Can't activate my first theme’ is closed to new replies.
Skip to toolbar