XCache Object Cache Backend
[resolved] Can't activate in WordPress 3.5 (4 posts)

  1. TechHamlet
    Posted 2 years ago #

    If I activate the plugin in WordPress 3.5, it say WordPress need to upgrade the database and that message never disappear even after upgrading. after removing this plugin, it works!


  2. Pierre
    Plugin Author

    Posted 2 years ago #

    I am sorry, but I was not able to reproduce this issue. (using PHP 5.4.14 and XCache 3.0.1)

    I have tested a new install of 3.5 and the update to 3.6 without any problems. I probably need more details here.

  3. Inekris
    Posted 2 years ago #

    It collides with core wp functions:
    Fatal error: Cannot redeclare wp_cache_add() in /var/www/htdocs/www.planetkips.nl/wordpress/wp-content/plugins/xcache/object-cache.php on line 12
    This function is defined in wp-includes/cache.php.
    The wp_cache is documentend here: http://codex.wordpress.org/Class_Reference/WP_Object_Cache

  4. Pierre
    Plugin Author

    Posted 2 years ago #

    This is not a typical WP plugin. Do not copy it into the plugin folder. See the Installation Instructions for details.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • XCache Object Cache Backend
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.