Support » Plugin: WooCommerce » Can’t activate “Hide out of stock” in settings

  • Resolved tomasbal

    (@tomasbal)


    Hello,

    I have a problem when I try to activate: “Out of stock visibility” when I click save I got the message that the setting is saved, but when the page reloads it get uncheck (un-activated again). What could be the issue there?

    Kind regards,
    Tomislav

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support m155y5

    (@m155y5)

    Automattic Happiness Engineer

    Hi @tomasbal

    We typically see these quirky behaviors when there is a plugin or theme conflict.

    Here are some troubleshooting steps you can take to resolve this issue:

    1.) To begin, please make sure that your theme and all plugins are up to date.

    2.) Try to deactivate all the plugins except for WooCommerce to see if the issue persists. If the problem goes away, re-activate and test each plugin to see if you can determine which plugin the problem originates from.

    3.) If the above does not resolve the issue, try switching your theme to the Storefront theme (https://woocommerce.com/storefront/) and see if it works correctly. If it does, you’ll want to contact your theme’s developers and see if they have a fix/update.

    If the above steps don’t resolve the issue, please feel free to send us your System Status Report to help us troubleshoot. You can find it via WooCommerce > Status. Select “Get system report” and then “Copy for support”. Once you’ve done that, you can paste it into your reply here.

    Plugin Support m155y5

    (@m155y5)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to go ahead and mark this thread as resolved. If you have any other questions please feel free to start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t activate “Hide out of stock” in settings’ is closed to new replies.