WordPress.org

Forums

Revive Old Post (Former Tweet Old Post)
[resolved] Can't activate : fatal error (14 posts)

  1. agweb
    Member
    Posted 1 year ago #

    L’extension n’a pu être activée, car elle a déclenché une erreur fatale.

    Warning: require_once(inc/exclude-posts.php) [function.require-once]: failed to open stream: No such file or directory in /datas/vol1/uncafemonblocnote.fr/var/www/htdocs/wp-content/plugins/tweet-old-post/tweet-old-post.php on line 20

    Fatal error: require_once() [function.require]: Failed opening required 'inc/exclude-posts.php' (include_path='.:/opt/alt/php53/usr/share/pear') in /datas/vol1/uncafemonblocnote.fr/var/www/htdocs/wp-content/plugins/tweet-old-post/tweet-old-post.php on line 20

    updates :-( --> plugin don't work anymore !!!

    https://wordpress.org/plugins/tweet-old-post/

  2. codeinwp
    Member
    Plugin Author

    Posted 1 year ago #

    This is strange, it looks like a wrong php setting, v 6.1 used to work well ? or 5 ?

  3. Hesham Zebida
    Member
    Posted 1 year ago #

    Same here!

    The last update v6.2 is broken!

  4. codeinwp
    Member
    Plugin Author

    Posted 1 year ago #

    this was fixed now, looks like the file was not properly uploaded

  5. garlay
    Member
    Posted 1 year ago #

    Yeah one file is missing and worppress give error 500
    when i search the problem i found that is missing one file

    require_once("inc/exclude-posts.php");

  6. codeinwp
    Member
    Plugin Author

    Posted 1 year ago #

    this is fixed now, looks like it was an upload error .

  7. hkwhelan
    Member
    Posted 1 year ago #

    Just found older version and using that. It works!

  8. Hesham Zebida
    Member
    Posted 1 year ago #

    Still broken, why not do this:

    require_once(PLUGINPATH.'/tweet-old-post.php');

    I've solved it on my site.

  9. kzmedica
    Member
    Posted 1 year ago #

    Warning: require_once(/../tweet-old-post.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/55/11214455/html/wp-content/plugins/tweet-old-post/inc/exclude-posts.php on line 3

    Fatal error: require_once() [function.require]: Failed opening required '/../tweet-old-post.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/55/11214455/html/wp-content/plugins/tweet-old-post/inc/exclude-posts.php on line 3
    when tried to upgrade

    Warning: require_once(/../tweet-old-post.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/55/11214455/html/wp-content/plugins/tweet-old-post/inc/exclude-posts.php on line 3
    when tried to activate

  10. codeinwp
    Member
    Plugin Author

    Posted 1 year ago #

    yes, I have done this now in 6.4 like this :

    require_once(plugin_dir_path( __FILE__ ).'../tweet-old-post.php');

    Thanks for the tip and sorry for the hassle.

    @hkwhelan If you have your site broken and you can't fix email me at friends@themeisle.com with your ftp details and I will fix it .

  11. codeinwp
    Member
    Plugin Author

    Posted 1 year ago #

    @kzmedica This is fixed now.

    Sorry again for the hassle, we have worked around the clock to fix every issue that users have and now added back the exclude posts functionality, so not so much testing was done.

  12. Hesham Zebida
    Member
    Posted 1 year ago #

    6.4 is working now. Thanks for the quick respond!

  13. garlay
    Member
    Posted 1 year ago #

    Yeah now its working

  14. codeinwp
    Member
    Plugin Author

    Posted 1 year ago #

    Glad to hear!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.