Support » Plugin: User Meta Manager » Can't Activate after Update

  • Resolved jemar707


    Updated plugin before fix in latest version; then tried to roll back. I imagine I ran into data incongruent in database but can’t seem to get it to jive. I deleted plugin entirely, deleted everything I though was related in database. Reinstalled new version. No go. Just 500 internal server error when trying to activate. Server log is giving me a timeout error. Any thoughts? Our users loved loved loved the way we used this plugin, would really like to get it working again/only know enough to be dangerous.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author President McCheese



    The plugin data became corrupted at some point and is now fragmented, which is probably the root of the error.

    I doubt I can be of much help, unless I can put my hands on your server and database. In that case, I’m sure I could repair it. However, your saved settings will probably be lost.

    Sorry for the inconvenience!

    I can’t even get the old version to work 🙁
    You would be my hero if you can fix it on my server and database. It’s just the point now that I know something is wrong. Not a problem if we lose the first round of data. Our user are cyclical in nature and most will plug it back in. But I worked hard to get it to display with comments…so just want it fixed. mucho karma bucks and donation to your plugin in store. jessica@ if you have time.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't Activate after Update’ is closed to new replies.