Support » Plugin: WP Popups - WordPress Popup builder » Can’t activate after last update (03.03.21)

  • Resolved malenkiymyk

    (@malenkiymyk)


    Hi.
    After today’s update plugin couldn’t be activated:

    Plugin could not be activated because it triggered a fatal error.

    Warning: require(/……/wp-content/plugins/wp-popups-lite/src/vendor/composer/platform_check.php): failed to open stream: No such file or directory in /……/wp-content/plugins/wp-popups-lite/src/vendor/composer/autoload_real.php on line 25

    It was no problem just before recent update.
    Could you help please.

    Regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • stinamariechris

    (@stinamariechris)

    Same just happened to me.

    Warning: require(/…/wp-content/plugins/wp-popups-lite/src/vendor/composer/platform_check.php): failed to open stream: No such file or directory in /…/wp-content/plugins/wp-popups-lite/src/vendor/composer/autoload_real.php on line 25

    Fatal error: require(): Failed opening required ‘/…/wp-content/plugins/wp-popups-lite/src/vendor/composer/platform_check.php’ (include_path=’.:/usr/local/php73/pear’) in /…/wp-content/plugins/wp-popups-lite/src/vendor/composer/autoload_real.php on line 25

    Plugin Author Damian

    (@timersys)

    HAve you tried version Version 2.1.3.4?

    Thread Starter malenkiymyk

    (@malenkiymyk)

    Thanks Damian. That’s works.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.