Support » Plugin: WangGuard » Can’t activate account

  • Have tried to activate mulitple times and it gives me an error. it was also causing an issue with our shoutbox, wisechat.

    have sent support ticket with no response.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter taynak

    (@taynak)

    The fix was found by @consultant1027

    Replace the %40 in the activation link with the @ symbol

    Thanks for the hint. This works.

    I had problems with the Activation link. Sent in two requests to have the Activation email resent. Was only sent twice, the original & then the second one. Neither worked.
    I sent in two messages via Contact Us page. Nothing.
    It may be a great plugin, but I already uninstalled it.

    I forgot to say that WangGuard should have fixed the link.

    I have this problem too – have requested my API key about 6-7 times now and I’m stuck in the loop saying I need to activate my account. The URL doesn’t work, even when I substitute the ‘%40’ for the ‘@’ as per @consultant1027.

    Anyone else in this position?

    Thank you! This was driving me crazy!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t activate account’ is closed to new replies.